Nothing happens when trying to add terrain image

339
5
03-13-2018 11:26 AM
IsaacBoates
New Contributor

I am trying to add a tiff image as a terrain to a cityengine scene.  I drag and drop the .tif from the navigator onto the scene and I get this box.  Nothing happens when I click on "Finish".  Can someone please explain what I am doing wrong

Tags (1)
0 Kudos
5 Replies
Luiz_AmadeuCoutinho
Occasional Contributor III
0 Kudos
YuriPotawsky
New Contributor III

Hi Isaac,

Have you attempted a File -> Import operation as opposed to the drag/drop functionality from the Navigator Menu?  When you use this workflow and select the terrain from the resource type it traditionally allows you to specify the heightmap without the texture file. Although you have probably already done this, I would also create a new scene in the workspace and try the import from there. Is there anyway you could provide a small sample of the .tif raster dataset you are using Isaac so I could take a look?

Thanks,

Yuri

0 Kudos
nasserhinai
New Contributor II

Hi Isaac,

I faced this issue as well when I trying to import Terrain on top of DEM .

then I tried to import Texture only and I got this massege  " You are importing a large image . Downscaling of your image file in your source application is recommended ( width and height less than 4000 pixels ). "

I tried again  to import Terrain after I clipped the imegry to smaller area and it's work fine .

I hope there is another soultion because I really want to use the large Imegry .

Regards,

Nasser

0 Kudos
CherylLau
Esri Regular Contributor

Just a guess... maybe try clicking in the Viewport and then pressing F to frame the contents of the scene.  I feel like sometimes when you import something it doesn't automatically take you to the location of the stuff that you just imported.

0 Kudos
ThomasFuchs
Esri Regular Contributor

Hi Isaac,

could you please check if there is an error in the Log window? The screenshot of the import dialog you posted looks like, the TIF and TFW are not read in. There is no image preview and all values are default. For reference here is how it usually looks like:

0 Kudos