Importing a DEM file gives me an Error. How can I fix it?

360
1
05-12-2019 02:41 PM
Naumankhan
New Contributor

Hello,

I have downloaded a trail version of City Engine 2019. It was working all fine until this one stupid issue came up. 
I am working on Traffic simulation so i need real world maps and roads. I imported a OSM of small town in my city into City engine with building and streets. But the issue comes when i try to import a terrain in the scene. A terrain is a DEM file of that small town. 

This message pops up when i try to import the DEM file into scene

"Import Failed

The data is Located too far from the current scene's contents. Either edit the (geo-)location of the data, choose an adequate projection or import it into a new empty CityEngine scene."

I saw one post about this issue on this forum. He/she said it was the problem of image (.tif) resolution. whenever His/her image resolution was more than (1000x1000) he/she will get this error. He/She solved it by importing smaller resolution image like (849x925) of .jpg format.

I tried this and imported a heightmap of .png format and it worked also the image resolution was more than (1000x1000) but when I try the same image with .tif format it does not work. I downloaded the the heightmap of .png format from terrain.party while .tif format from earthexplorer.usgs.gov

If the error is because of resolution than how can I change the resolution of the image. My image is in .tif format.

If not than tell me how can I solve this issue. 

Please help me i need to complete this task ASAP.

I have attached the ScreenShot of the error message.

Regards,

0 Kudos
1 Reply
ChristianIten
Esri Contributor

Hi 

Its unclear to me how you imported your data. If not done yet try get map data in CityEngine. You can download streets, footprints and terrain all at once. Use an new and empty scene for this. If you prefer to use your own data try to add it in a second step.

0 Kudos