Export errors ...

3749
1
04-01-2015 04:29 AM
ErwinVervacke
New Contributor III

Hi, when exporting to obj or fbx I get the following error:

The batch export completed but at least one error occurred. See stack trace for detailed error information. - [main]

EXCEPTION STACK TRACE

com.esri.prt.clients.ce.CEClientException: Not all shapes are generated

  at com.esri.prt.clients.ce.GenerateSlice.runGenerate(Unknown Source)

  at com.esri.prt.clients.ce.GenerateSlice.run(Unknown Source)

  at org.corebounce.threads.RunnableContextJob.run(Unknown Source)

  at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)

SESSION DATA

eclipse.buildId=unknown

java.version=1.6.0_65

java.vendor=Apple Inc.

BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_GB

Framework arguments:  -keyring /Users/Erwin/.ce_keyring -showlocation

Command-line arguments:  -os macosx -ws cocoa -arch x86_64 -data @noDefault -keyring /Users/Erwin/.ce_keyring -showlocation

Any idea what this means and what is 'wrong'?  I'm working on OS X Yosemite with CE 2014.1 Trial

Thx, Erwin

0 Kudos
1 Reply
JawadhHabeeb1
Occasional Contributor

Hello Erwin,

Some shapes may not have generated the models in which you are exporting.

Try this

- After the batch export error is shown close the export window and open Window > Show Problems.

- The show problems tab will show what all models were not generated along with its names.

- Then select those shapes where the models are not generated and regenerate them

hope it works

Regards,

Jawadh

0 Kudos