Error while exporting as .3ws

2345
2
05-23-2016 02:03 AM
TolgaBakirman1
New Contributor

Hello,

I'm having problem while exporting my scene as CityEngine Web Scene (.3ws).

Here is the error message:

"The batch export completed but at least one error occurred. See export logfile for detailed error information. - [main]"

Here is the log message:

"com.esri.prt.clients.ce.CEClientException: Internal error: illegal geometry

  at com.esri.prt.clients.ce.GenerateSlice.runGenerate(Unknown Source)

  at com.esri.prt.clients.ce.GenerateSlice.run(Unknown Source)

  at org.corebounce.threads.RunnableContextJob.run(Unknown Source)

  at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)

eclipse.buildId=unknown

java.version=1.7.0_80",

I have also attached a print screen of the log message.

I used to export my scenes with no problem. This error started to occure yesterday. I tried with different PCs and still had the same error.

How can i overcome this problem?

Thanks

Tolga

0 Kudos
2 Replies
MicahTaylor
Occasional Contributor III

I have had this problem in the past, and I found that if I select everything at one time....it will give me the same error.  However, if you select all of your model pieces one at a time....save them as a selection set....and use the selection set....the export is successful.  I am not sure that your situation is the same, but it is worth trying.  Good luck.

0 Kudos
TolgaBakirman1
New Contributor

Thanks for your reply. When i tried your approach, i had the same error while exporting selection set.

I tried exporting regularly today, it gave me same error but this time it also created the 3ws file. I still dont get what the problem was.

Cheers

0 Kudos