cityengine is crashing! HELP!

5104
22
12-31-2011 06:29 AM
MichaelJones9
New Contributor
Hi guys,

I just installed CityEngine trial. The problem is that when I open CityEngine, it opens for 1-3 seconds and then closes. Then a dialog window appears saying:"An error has occurred, please see the log file."

Now I didn't know exactly what to see in the log file because there are too many words in it. So I attached the log file.

Hope someone can solve my problem :)

Thanks.
Tags (2)
0 Kudos
22 Replies
MatthiasBuehler1
Frequent Contributor II
hi Michael,

can you post also the system specs like OS, amount of RAM, graphics card model ?

first thing I'd try is update the graphics driver.

let me know ..

kind greetings !
0 Kudos
MichaelJones9
New Contributor
hi Michael,

can you post also the system specs like OS, amount of RAM, graphics card model ?

first thing I'd try is update the graphics driver.

let me know ..

kind greetings !


Hey Matthias, these are my system specs:

I have Windows XP, service pack 3

My Processor is Intel Core 2 Duo CPU
E7300 @ 2.66GHz, 2.67GHz.

My PC has 2.99 GB of RAM

I have Directx 9,

and my Video Card is: Nvidia GeForce 210 and I bought it like a month ago, I don't think it needs to be updated.

Thanks.
0 Kudos
MatthiasBuehler1
Frequent Contributor II
hi !

can you do a general search on C: and try to locate an error loc named "hs_err" ? if one was created, it is named somewhat like this.

additionally, you could try to delete the folder called ".CityEngine". this is a hidden folder located in your user account.


can you try this ?

please let me know.
0 Kudos
MichaelJones9
New Contributor
matthiasbuehler,

I searched for the "hs_err" file and it was only found in Firefox folder and not in CityEngine folders.

I also deleted the ".CityEngine" folder but it is still crashing when I open it.
0 Kudos
MatthiasBuehler1
Frequent Contributor II
hi !

sorry for your inconvenience!



a hs_err file may get created and it may also be created in different locations, not necessarily in the CE folders.

[do not ask me why, that's what I was told. :)]

what you can do it compare the creation time of the hs_err file.

if you find one (anywhere on the harddrive) which was created in the same minute the CE crashed last, it's very likely this file may help us.



I am not sure anymore, did you try and completely remove the installation, delete the CE program folder and run the TRIAL installer again ?

Please let me know ..

m.
0 Kudos
Leandro-Zamudio
Occasional Contributor
I have the same problem and i have a hs_err file in the attachement. Apparently i have a problem with a fatal error in Java Runtime Environment.

I appreciate your help

Thank you
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi !

I cannot access that file .. strange.

Can you post the file again, maybe as zip or just in a plain text quote ?
0 Kudos
Jose_CarlosCosta
New Contributor
The same is happening to me.

I Have tried the given solutions, but did not work.

:(

Regards
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi Jose ..

Can you post the precise steps you do until CE crashes ? Please add screenshots.

Also, try to find the 'hs_err.log' which CE creates after the crash. Search your drive for 'hs_err'. The file can be placed in different locations. Can also be that no file is created.

Let me know ..

Matt
0 Kudos