CityEngine can't link project folder into workspace

617
1
12-15-2020 08:59 AM
JulieGrindborg
New Contributor III

Version 2019.1.

I have an issue with opening a project folder. I originally made the project on my computer, then I uploaded it to the company's server, so that multiple people could access the project folder from their computers. My colleagues can open the project folder in their CE just fine, I am the only one who can not. Which is why I think the issue is that I had a local copy of it before.

I must have not deleted my local copy completely from my workspace or something, because the project folder on the server refuses to be shown when I go to file -> import/link project folder into workspace and search for it in the folder one level up from the project folder. I tried refresh, nothing happens. It does not recognise the folder as a project folder, and just says "no projects are found to import".

Before I tried to import it, I deleted the old local project folder from Navigator. I did not check the box to delete it from the computer, only from the CityEngine workspace. I then afterwards deleted it from my computers file system as well, when I found out it did not work.

How do I make my CityEngine completely forget about the file I had originally stored locally on my PC? I have deleted every trace of the original file from my PC locally. And is this the issue, or is it something else?

After I uploaded it to our server, I renamed the project folder to something else manually in file explorer, but I did not rename anything else. Is there something else inside the project folder that also needs to be renamed for me to be able to open it?

I am worried that if I change any name or anything in the project folder on the server my colleagues won't be able to open it in the CE anymore.

This is a large and important project file and we have a deadline coming up in a few days, I hope someone can help us. Regards, Julie from Norway

0 Kudos
1 Reply
ThomasFuchs
Esri Regular Contributor

Hello @JulieGrindborg 

To me it really looks like the project was not properly removed from the workspace. It would be best to create a new workspace and link the project again.

Thanks

Thomas Fuchs

0 Kudos