Can't download city engine free trial

2129
8
08-11-2020 12:34 AM
CamilleMorlighem
New Contributor

Morning everyone, 

I need to download the cityEngine free trial but I've got some issues when doing so. Actually I get stuck after answering the 4 questions (see picture below) : for some reasons when I click on "next" nothing happens. I tried several times with different computers and I always get the same. Can anyone help me with this? 

0 Kudos
8 Replies
DanPatterson
MVP Esteemed Contributor

perhaps it didn't like your answers


... sort of retired...
CamilleMorlighem
New Contributor

Thanks for the answer ! I tried with many different answers so I don't know if it can be the problem 

0 Kudos
leonhudson
New Contributor

Same problem clicking next does nothing?

Support page 404 .

50% of the site

Our servers are currently busy or they are down for maintenance. You can try the following:

If the sites like this how the software.

0 Kudos
TaishaFabricius
Esri Contributor

Hi Camille and Leon

Our trial servers are temporarily down, we're sorry for the inconvenience. Please send me an email to tfabricius@esri.com and I will send you access to a trial version. 

Thanks

Taisha

0 Kudos
NicolaiSteinø
Occasional Contributor

Hello Taisha Fabricius‌, are the servers still down? I can't find the download page anymore. Links like the one at the top of this page ends up in a dead end. I regularly teach introductory CE courses to people with no access to a licensed version and the trial version is therefore essential to this activity. Has the trial version option been discontinued or has the download page been removed by mistake?

Regards,

Nic

TaishaFabricius
Esri Contributor

Hi Nic

This page should help you for the time being. :)
https://community.esri.com/docs/DOC-15553-cityengine-trial-licenses 

Thanks, Taisha

0 Kudos
PatrickFontes
New Contributor

Temporary fix, if anyone is still interested.

There's a bug in the code of the page and you need to edit the HTML code on your machine to be able to make it work and get to the next step. Here's how to fix on your side, if you are using Chrome or Edge browsers:

  1. Press Ctrl+Shift+I - the inspect window will open.
  2. Press Ctrl+Shift+C - to enable the 'Element Selector' tool
  3. Click on the 'Next' button on the page, the one under the set of questions that doesn't work. Once you click on the button, you'll see that the 'Inspect' window change to the 'Elements' panel and will highlight the piece of code related to that button.
  4. Right-click over the 'type="button"' attribute (on the line just over the one highlighted). A contextual menu box will show up. Select the 'Edit attribute' and change the 'button' text to 'submit'. Hit enter.
  5. Click on the 'Next' button under the question boxes on the webpage again.

You're welcome.

苏樱雪
New Contributor

My friend,thank you for your help.I tried to use your menthod to solve the problem,and it successed.Thank you so much.:grinning_face:

0 Kudos