CE 15.2 crashing on launch.

4233
8
12-09-2015 10:18 AM
ChristopherZoog
New Contributor II

Hi All,

I am having a problem with city engine crashing as after it acquires it's license from our license server but before the application has a chance to appear.  The loading screen disappears and am I left with a java error dump on my desktop.  I've attached the error log to this post, and my system specs are below.  I have also tried 15.0, same issue, can anyone help?  Thanks!

Overview:

Dell Precision M4800

FirePro Software Version - 15.11

FirePro Software Edition - Crimson

Windows Version - Windows 7 (Service Pack 1)

System Memory - 32 GB

CPU Type - Intel(R) Core(TM) i7-4910MQ CPU @ 2.90GHz

Software:

FirePro Settings Version - 2015.1118.123.2413

Driver Packaging Version - 15.30.1025-151117a-296575C

Provider - Advanced Micro Devices, Inc.

2D Driver Version - 8.1.1.1533

Direct3D® Version - 9.14.10.1162

OpenGL® Version - 6.14.10.13416

OpenCL™ Version - 2.0.4.0

AMD Mantle Version - 9.1.10.99

AMD Mantle API Version - 98309

AMD Audio Driver Version - Not Available

Hardware:

Graphics Card Manufacturer - Powered by AMD

Graphics Chipset - AMD Radeon R9 M200X Series

Device ID - 6821

Vendor ID - 1002

SubSystem ID - 05CC

SubSystem Vendor ID - 1028

Revision ID - 00

Bus Type - PCI Express 3.0

Current Bus Settings - PCI Express 3.0 x16

BIOS Version - 015.036.000.006

BIOS Part Number - BR46304.001

BIOS Date - 2015/04/29 05:42

Memory Size - 2048 MB

Memory Type - GDDR5

Memory Clock - 1125 MHz

Core Clock - 775 MHz

Total Memory Bandwidth - 72 GByte/s

2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0001

Tags (2)
0 Kudos
8 Replies
ChristopherZoog
New Contributor II

Hey all,  I was able to correct the problem, but i had to roll back to previous AMD driver, as the relatively new crimson AMD driver seems to not be compatible with CE as it stands now.

0 Kudos
ThomasFuchs
Esri Regular Contributor

Hello Christopher,

Thank you for reporting this issue.


For system testing I use similar system:

CPU Type - Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz

Graphics Chipset - AMD Radeon (TM) R9 200 Series

Windows Version - Windows 8.1

I tried to reproduce the issue with:

Radeon Software Version - 15.11

Radeon Software Edition - Crimson

and had no issues.

Do you use special settings in your driver?

Your help is very appreciated!

0 Kudos
timrobinson
New Contributor III

Hi Thomas,

I'm having a related, similar issue arising from a Firepro driver. The same machine is fine running CE2013.1, build 140203, and CE2014.0, build 140522.

The software launches, then hangs when opening a scene. The graphics driver restarts, software is then seized and needs forcing out.

Unfortunately, Window Action centre does not seem to have kept a record of what it recommended, in case that was of use...

Key information:

OS Name             Microsoft Windows 7 Enterprise             

Version 6.1.7601 Service Pack 1 Build 7601           

System Manufacturer    Hewlett-Packard            

System Model   HP EliteBook 8470w      

Processor            Intel(R) Core(TM) i7-3820QM CPU @ 2.70GHz, 2701 Mhz, 4 Core(s), 8 Logical Processor(s)           

BIOS Version/Date          Hewlett-Packard 68ICF Ver. F.04, 12/06/2012    

Hardware Abstraction Layer        Version = "6.1.7601.17514"        

Installed Physical Memory (RAM)             16.0 GB

Graphics: AMD Firepro 2000, 1GB RAM

Graphics Driver version: 12.104.2.0 (29/05/2013)

Error report from Windows

22/12/2015 2:34 a.m.      Application
Hang              The program
CityEngine.exe version 2015.2.2106.64 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
 Process ID: 227c
 Start Time: 01d13c603ee24b3b
 Termination Time: 32
 Application Path: C:\Program Files\Esri\CityEngine2015.2\CityEngine.exe
 Report Id: 739dd8d9-a854-11e5-951f-028037ec0200


0 Kudos
ThomasFuchs
Esri Regular Contributor

Hi Tim,

Thank you for your report.

Have you tried to update to a newer driver version?

Maybe your problems are linked to this known issue:

CE crashes on machines with ATI graphics cards

0 Kudos
timrobinson
New Contributor III

Hi Thomas,

thanks for the ppointer towards the general ATI issue. I'll see if we can avoid the issue by using the preferences options...once I'm back to work in the new year...!

thanks!

0 Kudos
timrobinson
New Contributor III

Hi Thomas,

I've had a chance to test out playing with the recommended option for dealing with the ATI cards (turning off the mipmap), but I'm still reliably encountering a crash. I assume the issue is still most likely an ATI-related issued, just wanted to make sure you're aware of it with 2015. I'll try it on another machine with an alternative card if I can....

0 Kudos
timrobinson
New Contributor III

Hi - tested on another machine, definitely an ATI related issue. New hardware on order....

Thanks for the help.

0 Kudos
ThomasFuchs
Esri Regular Contributor

Hi Tim,

Sorry to hear you had to change your hardware.

The CityEngine team is committed to support ATI hardware. So it would be very helpful to us, to get the scene, that creates the crash on opening.

0 Kudos