Can i open a Personal GeoDatabse (.mdb) in CityEngine?

3572
4
04-10-2014 12:35 AM
DanielErmebrant
New Contributor
Hi, i am trying to read a Personal GeoDabase (.mdb) into CityEngine but i can't get it to work.
I use the import feature, and to drag and drop it into the navigator window /data.

I have tried converting (with copy/paste) it in ArcCatalog to a GeoDatabse (.gdb) but then i get the error "The data extent is too large. Reduce the extent of Data".

My question is, how can i import the data from the .mdb to CityEngine the best way. Should i convert it to another format? Can i Read it a diffrent way?

The .mdb file is from Lantmäteriet in Sweden its about 4-5 mgb large of my Univerity campus area, they are the offical mapping entity of sweden.)
0 Kudos
4 Replies
NidhinKarthikeyan
Regular Contributor II
0 Kudos
aaronaaron
New Contributor II

hi,

when importing the .osm file, i meet the same problem. have you solved the problem yet?

0 Kudos
RossWinans
New Contributor

Hi,

I just imported a bunch of multipatch features delivered in .mdb (personal geodatabase format) into City Engine.

1. Create a new file geodatabase.

2. Expand your .mdb in ArcCatalog and right click on a Feature Class and export 'To Geodatabase (single)' and select the file .gdb you created.

3. Use Nidhin's suggestion to get that data into CityEngine.

This workflow is kind of a pain since you must go feature class by feature class, but it might be scriptable. In my experience right clicking on the .mdb and exporting 'To Geodatabase (multiple)' didn't work.

Hope this helps!

0 Kudos
aaronaaron
New Contributor II

Hi Ross,

thanks for your reply. i have solved the problem by switching the work space. the cause is that the same project is invovled in some other projects. althrough this makes my work more annoying, it works.

thanks again,

by aaron

0 Kudos