Errors with Jupyter environment

94
2
08-31-2018 01:17 PM
BraulioGalvez1
Esri Contributor

Hi Community!.

I hope you're very well! I have a problem related ArcGIS Api Python and Jupyter. The issue is that the system not reconogzed the username or password of my account ArcGIS .

I follow all the instructions from the web page help, (Install and set up | ArcGIS for Developers) and without success

The proposed is can configure a project of workforce through of this help: workforce-scripts/UC 2018 - 1 - Configuring A Project.ipynb at master · Esri/workforce-scripts · Git... 

I tried from help of github esri but this fail!

Installed:

arcgis 1.4.1 (from Arcgis pro (Python))

jupyter notebook (desktop)

conda

Do you have any experience with this issue or that could be failing?

Regards!

Braulio.

0 Kudos
2 Replies
AaronPulver
Esri Regular Contributor

Can you make sure that your password is correct? When you authenticate via the generateToken REST endpoint, usernames and passwords are case-sensitive (which is what the Python API is doing). When you authenticate via OAuth, the usernames and passwords are case-insensitive

0 Kudos
BraulioGalvez1
Esri Contributor

Hi Aaron! 

Thank you for your response!

Yes! I'm completly sure that my password is correct! In fact, I tried with other account of ArcGIS Online, and the sentence run correctly! (Line 18) (I'm attaching the print screen).

I'm suspect taht my account (esrichiletesting) has an error!

Best regards.

Braulio.

0 Kudos