Measurement tool not working in chrome

448
4
01-07-2018 09:41 PM
VeenaHosur
New Contributor

HI,

measurement tool is not working in chrome but its working in Firefox.Earlier it was working.Why suddenly its not working.Can any one tell me whats is problem

0 Kudos
4 Replies
PanagiotisPapadopoulos
Esri Regular Contributor

Please provide more info about the problem you are facing

Javascript vesrion, Chrome version, Application you are using (custom or Web app builder) e.t.c

VeenaHosur
New Contributor

front end code and js are attached and same thing happening to draw toolbar  also.My chrome version is 63.0.3239.132 (Official Build) (64-bit)

0 Kudos
RobertScheitlin__GISP
MVP Esteemed Contributor

Veena,

   The first thing I see is in your Script.js you have an issue with your require and parameter alignment:

"dijit/form/Button" is assigned the parameter name of number because you have "dijit/form/Button" in front of "dojo/number".

Second Have you cleared your cache and tested FireFox again? It is highly unlikely that your code would work in FireFox and not Chrome.

You app has way to many dependencies and use of asp to allow for proper debugging of your environment by others. If you need help with a particular issue you need to simplify a sample that demonstrates your issue, that others can run to test what you are seeing.

0 Kudos
RobertScheitlin__GISP
MVP Esteemed Contributor

Veena,

   It worked fine for me using the sample here:

ArcGIS API for JavaScript Sandbox 

in Chrome Version 63.0.3239.132 (Official Build) (64-bit).

0 Kudos