dimmie

difference between spatial index in describe_long and properties in ArcCatalog

Discussion created by dimmie on Apr 16, 2012
Latest reply on Apr 16, 2012 by dimmie
ArcSDE: 9.3 sp 1
Oracle 10g
This is a spatial view, joining a featureclass to a geodatabase table within the same schema
created by sde command sdetable -o create_view

When I do a sdelayer -o describe_long, I see a spatial index grid

Layer Description ....: <None>
Table Owner ..........: GRID
Table Name ...........: US_JSECTIONS_EOG_VW
Spatial Column .......: SHAPE
Layer Id .............: 604
SRID .................: 3
Minimum Shape Id .....: 1
Offset ...............:
  falsex:       -180.000000
  falsey:        -90.000000
System Units .........:    5000000.000000
Z Offset..............:          0.000000
Z Units ..............:          1.000000
Measure Offset .......: <None>
Measure Units ........: <None>
XY Cluster Tolerance .:          0.0000004
Spatial Index ........:
  parameter:    SPIDX_GRID,GRID0=0.022,GRID1=0.132,GRID2=0.66,FULL
  exist:        Yes
  array form:   0.022,0.132,0.66

Layer Envelope .......:
  minx:      -124.73172,        miny:        24.54290
  maxx:       -80.03131,        maxy:        49.38447
Entities .............: nac+
Layer Type ...........: Extended SQL Type
Creation Date ........: Wed Feb  2 09:54:37 2011
I/O Mode .............: NORMAL
Autolocking ..........: Enabled
Precision.............: High
User Privileges ......: SELECT
Coordinate System ....: GEOGCS["GCS_North_American_1927",DATUM["D_North_American_1927",SPHEROID["Clarke_1866",6378206.4,294.9786982]],PRIMEM["Greenwich",0.0],UNIT["Degree",0.0174532925199433]]

Layer Configuration ..: DEFAULTS


But when I look at the properties of the view in ArcCatalog, it's blank

[ATTACH=CONFIG]13556[/ATTACH]

Any ideas?

Attachments

Outcomes