AnsweredAssumed Answered

simple range domain does not work

Question asked by kltrooper on May 22, 2014
Latest reply on May 23, 2014 by rleclair-esristaff
Two of us gis guys have tried to create a simple range domain, 10-20. We've tried many variations and the field, in the domain-enabled feature class, continues to allow us to enter numbers outside this range, without the error message. I'd like to list my steps in hopes someone can see what we are doing wrong. 

I entered "RangeDomain"  into the first row of the personal geo database domain properties - entered a description - set the field type to long integer - entered the min  value =10 - entered the max value= 20 - I left split and merge set to "default" - I created a feature class, within the same geo database -  I created a field, "range1" - I set the field properties: format= long integer and selected "RangeDomain" off of the domain pick list - I start editing - I enter a value of 1 into the field and the field accepts it without warning.
Ken

Outcomes