shepa006

Feature Service does NOT load in ArcMap

Discussion created by shepa006 on Apr 17, 2014
Latest reply on Aug 12, 2014 by kfong88
I have installed ArcGIS for Desktop 10.2.2 (also tried this with 10.2.1) and it will not load data from my ArcGIS for Organization account. I have tried loading the data from within ArcMap (add data from argis online after signing in) and going to the webiste and clicking Open in ArcGIS for Desktop then opening the package. It doesn't matter how I add it to ArcMap, nothing is displayed and nothing is added to the table of contents... no error messages either.

I can view and edit the service if I use a web map OR if I add the service to ArcMap 10.1 (which is installed on another computer so I can't rule out something on my local machine blocking it).

Has anyone else had this issue?

Update 2014-04-18:
* Tested AcrMap 10.2 again: still failed. Tracked communications with Fiddler and the json response said 'Token Required'
* Uninstalled ArcMap 10.2 and reinstalled 10.1: able to add to ArcMap, edit, and synch data. Tracked communications with Fiddler and json response had full details.
! Still don't know why this doesn't work in 10.2. I will try contacting esri tech support.

Outcomes