AnsweredAssumed Answered

VS 2010 can't create add-in project

Question asked by stanfort on Mar 31, 2014
Latest reply on Sep 29, 2015 by SEria-esristaff
I'm using VS 2010 with the ArcObjects 10.1 SDK installed. I have ArcGIS 10.1 Advanced installed. When I try to create a new ArcMap add-in project in VS I get the error message 'This template requires ArcGIS Desktop 10.1 to be installed'. I have tried uninstalling and reinstalling ArcGIS and the SDK but still get the error message.

Has anyone seen this before or know how to fix it?

Outcomes