crazymatt

Font not exporting bold

Discussion created by crazymatt on Mar 17, 2014
Latest reply on Mar 19, 2014 by nidhinkn
I have encountered a rather strange problem. I recently migrated to a new workstation with Windows 7 (formerly using XP). Ever since, I have noticed that there is one particular font that I use often with my maps that refuses to export bold to pdf. When I look at the pdf or print a map with this font set to bold in ArcMap, it always prints or exports without bold. I tried with other fonts to try to narrow down the problem, including fonts I had to move over from my old workstation, and every other font I tried exported properly. The font in question will export as underline, italic, and strikethrough, but not bold. I also tried using this font in Microsoft Word and exporting to pdf, and that worked fine, so this must be an ArcMap problem. I never had any issues like this until I switched to my new workstation with Windows 7. Any ideas what's going on?

One other thing: I even tried changing some of the map annotation to this font and bold, that didn't work either. I typically only use this font for map surround text, but I thought I'd try it anyway to see if it made a difference.

Outcomes