AnsweredAssumed Answered

10.2 Support for PostgreSQL 9.3 ?

Question asked by akrherz on Nov 19, 2013
Latest reply on Oct 16, 2014 by mjarman-esristaff
Hello,

I've been a long time postgresql user and recently got motivated again to attempt setup of ArcGIS Server against my database.  Of course, I am probably running an unsupported version (9.3). Is there an updated st_geometry.so somewhere that works with it?  While attempting to enable the enterprise database I get:

< 2013-11-19 13:51:54.648 CST >ERROR:  incompatible library "/usr/pgsql-9.3/lib/st_geometry.so": version mismatch
< 2013-11-19 13:51:54.648 CST >DETAIL:  Server is version 9.3, library is version 9.2.

Or perhaps I need to wait until 10.3 is released or perhaps I don't need st_geometry.so and can just use my already installed postgis 2.1 ?

Thanks for the pointers...

daryl

Outcomes