aldengriffith

Hotspot analysis produces no output (although it says it does...)

Discussion created by aldengriffith on Nov 5, 2013
Hi there,

I'm only having this issue on PCs with a specific image on my campus (running ArcGIS 10.1 sp1).  I've tried it on my laptop (10.0) and my home PC (10.1 sp1) and it works.

All I'm trying to do is run a simple hotspot analysis on a relatively small dataset (~50 points).  The tool appears to run fine - the results window says that it ran successfully and states the name/location of the output file, but the output simply doesn't exist and is never added to the map.  It doesn't matter where I "save" it or whether I let it just go to the default geodatabase.  Nothing shows up.  I've done this many times before and I'm pretty familiar with the general functioning of ArcMap, but I can't figure out for the life of me what's going on.

I've tried different projections, tried fields with integers or double etc.  It works fine on some PCs and not on others.  This will be problematic for a class that I'm teaching soon.  Any ideas?

Thanks,
Alden

Outcomes