mvolz47

Register File Geodatabase with ArcGIS Server and Editing Feature Classes

Discussion created by mvolz47 on Aug 5, 2013
Latest reply on Aug 9, 2013 by mvolz47
To All ArcGIS Server 10.1 Users:

I have a file geodatabase that I have registered with ArcGIS Server so the file geodatabase does not get copied locally to the ArcGIS Server (AGS) server.  I want to update the feature class, but I am getting access denied error messages.  I made sure all mapservices hitting the file geodatabase are stopped, but I still get access denied error messages.  I then copied the file geodatabase to the C-drive of the AGS server, where I was able to edit the feature class.  I then tried to copy the updated feature class back to the file geodatabase that was the datasource for a mapservice, but I still received an access denied error.

Has anyone encountered this issue, so they would know what the problem is?

I did not think that registering a file geodatabase would put locks on the file geodatabase, only mapservices that are started would put locks on the file geodatabase feature class.

Any help or hints are greatly appreciated.

Outcomes