kass3

python version 2.7.3 usable?

Discussion created by kass3 on Apr 1, 2013
Latest reply on Apr 1, 2013 by curtvprice
The current documentation for 10.1 says that Python version 2.7 is compatible with ArcGIS, but does that mean 2.7.x? Wondering because I am thinking of installing the current version of GeanyPy, a Python plug-in for Geany -- text editor similar to PyScripter but with code folding =0, however missing interpreter functionality, hence GeanyPy. This plug-in requires the installation of Python 2.7.3, and will likely upgrade to 2.7.4 in the future (if it comes out). I need to know if ArcGIS 10.1 will like these newer flavors of 2.7 before I mess everything up. Thanks.

Outcomes