AnsweredAssumed Answered

Web Adaptor Config Webpage not working due to Website Theme Error

Question asked by abrown31 on Dec 14, 2012
Latest reply on Dec 14, 2012 by abrown31
After installation of the web adaptor, it launches a browser to set up configuration. Our web server and GIS Server are separate boxes, and both are secured via HTTPS, including our website. So, upon installation of the web adaptor on our WEB machine, this website is opened:

https://localhost/[name of adaptor]/webadaptor

Unfortunately, that webpage cannot be resolved and it never opens.

Since we ran into the same issue as some other people during web adaptor installation regarding the Listbox, we removed our "default website" from IIS6. We dont know why, but using "localhost" doesn't work.

So we tried using the external facing IP instead of localhost, and it got us a step further. Unfortunately, we now receive an error on config.aspx, as it cannot find our "global theme" that's used across our entire website.

Has anybody run into any issues with this web adaptor?

We tried running the config via command line for IIS, but we receive an error trying to execute the .exe, something along the lines of "this image file is not meant for this machine".

This is a production server, and so far, the upgrade from 10.0 to 10.1 has been horrendous.

Outcomes