mtdave

Domain account for running ArcServer not working

Discussion created by mtdave on Nov 21, 2012
I am trying to switch my ArcServer from running on a LOCAL account to running on a Active Directory DOMAIN account. I created a DOMAIN account call "arcgis" and added it to the "Users" DOMAIN  group. Then I went to the Group Policy Manager and gave the "arcgis" user "Log on as a service" user rights. I then refreshed the Group Policies on the Domain Server.

Next I went back to my ArcServer machine and opened the "Local Security Policy" manager and gave the user "Log on as a service" user rights. I ran the "Configure ArcGIS Server User Account" utility with the new Domain account and everything seemed fine. Then I went to the services console and checked the properties for the ArcServer service and it had the new domain account listed as the account to use. I tried to restart the service but it failed. It will not restart with the domain account.

I've gone over the following Help item and checked all the mentioned permission items. It still doesn't work.
http://resources.arcgis.com/en/help/main/10.1/index.html#//0154000004w1000000

What am I missing?

Thanks, Dave

Outcomes