udaybhanu

ArcGIS Client 10 compatibility with ArcSDE 9.2 SP5 Geodatabase

Discussion created by udaybhanu on Nov 13, 2012
Latest reply on Sep 9, 2013 by nidhinkn
Hi,
I am working on a solution where the legacy GIS system is on ArcSDE 9.2 SP5 geodatabase on top of SQL server 2000 with ArcIMS client. Now we are upgrading the client with ArcGIS server 10 without upgrading the Geodatabase. We may need to develop custom SOE's, and use rest services. I was wondering if this can be possible? Can someone please suggest.

Thanks in Advance

Outcomes