angelcardenasupsp

How to connect to oracle 11g

Discussion created by angelcardenasupsp on Oct 12, 2012
Latest reply on Oct 15, 2012 by jamesfreddyc
Hi all, a question, I want to connect to oracle 11g python, and boot me an error "dll load failed, 1% is not a Win32 application" I have 64-bit platform, windows seven original ArcGIS 10 licensed 64-bit, with python 2.6 (seems to be 32 bit, is the next in installing arcgis 10), at least that goes to the console, download the 11g cx_Oracle 5.x for 32 and 64 and would like to boot this error both .... but I tried the import (import cx_Oracle) with the 10g cx_Oracle and no problems ... (that with the 32bit because with the 64-bit boot me the same error) the problem was that only works with admin user, and I want it for a user with limited privileges (I can not give more privilege directives ***) probe the sqlpluss of 10g administrator runs everything well in another user does not work, so install the 11g running on all users ... but I have that problem with cx_Oracle ... anyone knows another way to connect to Oracle or other solution to connect to my oracle server from python2.6?

Outcomes