tommy-igis-com-tw-esridist

Install v1.1.1 or V2.0 failed

Discussion created by tommy-igis-com-tw-esridist on Jul 26, 2012
Latest reply on Dec 19, 2012 by aliciaviskoe
An error occurred while collecting items to be installed
session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Unable to read repository at jar:file:/C:/ArcGISAndroidSDK_v2.zip!/plugins/com.esri.arcgis.android.core_2.0.0.201206210956.jar.
invalid distance code
Problems downloading artifact: osgi.bundle,com.esri.arcgis.android.doc,2.0.0.201206210956.
invalid block type

Outcomes