seierwi

Javascript API requirements when using ArcGIS Server 10.x

Discussion created by seierwi on Aug 18, 2011
Latest reply on Aug 19, 2011 by seierwi
We are currently running ArcGIS Server 9.3 with the ArcGIS Javascript API 1.6 and we are looking at upgrading to ArcGIS Server 10.x. Are we required to upgrade the Javascript API as well?

I found some information about the requirements regarding ArcGIS Server when using the Javascript API 2.x. But not the other way around.

Outcomes