jamesfreddyc

Install .NET Support for ArcGIS 10

Discussion created by jamesfreddyc on May 31, 2011
Latest reply on Jun 1, 2011 by jamesfreddyc
I cannot seem to get this installed correctly -- this is for a client running ArcGIS Desktop 10.  I thought by choosing to "Modify" the ArcGIS10 Installation it would provide the option to include the .NET Support SDK, but it does not.  I did locate a seperate .msi that is suposed to be the SDK support (its in a file folder that someone has titled "SDK_dotnet"), so I attempted to run this .msi but get the following error:

"ArcObjects SDK for the Microsoft .NET Framework requires a supported edition of Microsoft Visual Studio 2008 SP1 to proceed".

Which this of course then fails to install.

I don't get it.  I am simply trying to deploy a customized Toolbar, that I have built the Setup project for, and it's .msi --- adding a launch condition to check for .NET support.  Anyone have a tip on how to get .NET Support installed on a client (ArcGIS Desktop 10) client?

Thanks

Outcomes