daniellepelletier

Using IDW and getting a strange error

Discussion created by daniellepelletier on Apr 5, 2011
Latest reply on Apr 10, 2011 by daniellepelletier
Sorry that should say IDW

Please Help!

I have a giant model built to create a raster by IWD from one shapefile (each ratser will come from a differnt field in that shapefile)
It WAS working. 
Now I'm geting a strange error that I have never had before and nothing I do is making the analysis work.
I've tried my backup copies as well and I'm getting the same error. 

the error is:



ERROR 999999: Error executing function.
General function failure
Item not found in this collection.
ERROR 010240: Could not save raster dataset to D:\Mapa2\Rasters_Geodatabase.mdb\Apr_2008 with output format IMAGINE Image.
Failed to execute (IDW (4)).


I don't know why it's using the format IMAGINE Image (I don't know what that is or how I set it to that or how I can change it?)
I also got an "already exists" error a few times, the mxd is set to allow for overwriting so that shouldn't be happening either!

Thanks so much in advance!

Outcomes