AnsweredAssumed Answered

Model Builder Errors

Question asked by bgonzales@blm.gov_BLM_EGIS on Jan 27, 2020

I'm having issues with model builder......I have all data copied to my machine and running a local install of ArcMap 10.5. The only thing coming across the wire is my license. I have made several attempts to create models for a particular process (merging feature classes from multiple GDBs into a common GDB). Friday, I was getting multiple errors, one was "unable to access temporary files" along with "unable to save" when attempting to save the model. I've tried exporting to python as a workaround to save my work, but, all of the icon folders are a bland black box and sometimes, it will not even show the path with I click on the options. I had one successful attempt at exporting only to find that the python file was empty. Today, when I try to save, I get the "Failed to save model" message. I forgot to mention that on Friday, after the program crashed (after multiple successful saves), there was a red "X" on the tool icon. If I tried to open it up on Friday, I couldn't even connect to it. However, today (Monday), I go to the same tool box and the previous "X" tool is now available. I was able to open it and see what I saved and made some progress, only to get the "failed to save model" message again. Is this a hardware issue on my machine (lack of RAM)?  I did clear out all of the cache on ArcMap Friday thinking this may have had something to do with it. I'm at a loss, both in my data and options right now. 

Thanks

Outcomes