AnsweredAssumed Answered

Data Interoperability install error ArcPro 2.4.3

Question asked by slaiguy on Jan 3, 2020
Latest reply on Jan 6, 2020 by bharold-esristaff

Hello,

 

 When installing Data Interoperability, I get this error message.

 

 "Data Interoperability for ArcGIS Pro requires that ArcGIS Pro 2.4 be installed on the system. Please rerun this setup after installing ArcGIS Pro 2.4"

 

I have 2.4.3 installed and have un-install and re-installed a couple times and still get the same error. My staff also have the same issue.

 

We have the extension enabled for our user profiles.

 

Any guidance would be appreciated.

 

 

Thank You,

 

Stephen Lai

Outcomes