AnsweredAssumed Answered

Euclidean Distance on polygon shapefile giving errors with default values

Question asked by cheesypoofs_ on Nov 6, 2019
Latest reply on Nov 9, 2019 by cheesypoofs_

Hi,

 

I have ArcMap 10.3 and it is up to date.  I have the following in an .mxd:

 

  • "State" layer of California - one polygon with a handful of attributes
  • "Protected Areas" layer - one polygon for protected land from USGS which I dissolved all boundaries
  • "Elevation" layer - DEM raster from USGS

 

My Environment is set to the following:

  • Output Coordinate System = Same as Display
  • Processing Extent = Same as Layer State
  • Raster Analysis Settings
    • Cell Size = Same as elevation
    • Mask = State

 

Attached is the map of California with the Protected Areas layer, my Euclidean Distance dialog box and the error.

 

I'm trying to run Euclidean Distance from Spatial Analyst (it is turned on) but I'm getting errors and I don't know why.  I tried different Maximum Distances and Output Cell Sizes but didn't touch Output Direction (didn't see how that could help).  When Output Cell Size was set to 5 and 1, I just got big blocks of color.  When I used the default Output Cell Size 30 and any higher numbers, I got nothing on the map and the error (see attached).

 

I also tried running Euclidean Distance on the "Protected Areas" layer that didn't have dissolved boundaries (4200+ polygons) and ArcMap gave the same error.

 

What I'd like is the Euclidean Distance to return a result and have the bands of color be pretty narrow because there's lots of little patches of protected land.  Any help would be appreciated!  Many thanks in advance.

 

\Frances

Outcomes