CIten-esristaff

mac OS Catalina and CityEngine

Discussion created by CIten-esristaff Employee on Nov 1, 2019
Latest reply on Nov 5, 2019 by devlavigne

Dear Mac Users

A few weeks ago Apple released mac OS Catalina. We would like to remind you, that CityEngine 2019.1 is not supported on Catalina at the moment. Catalina support is planned for 2020.0.

CityEngine 2019.1 system requirements—Esri CityEngine | Documentation 

 

Reason for this message is a feedback from a user who upgraded and ran into problems with dashboards using CE 2019.0 and 2019.1. 

 

Have a good day.

Christian

Outcomes