AnsweredAssumed Answered

Open LocalLayer Widget Automatically, How to get rid of the loading bar?

Question asked by esri_bing on Aug 30, 2019
Latest reply on Aug 30, 2019 by esri_bing

I downloaded LocalLayer Widget 2.8(from GitHub link). I added one dynamic layer.  I have one dynamic service added. Then I configured this widget to "Open this Widget automatically when the app starts" by clicking on the bottom-left circle on the widget.

 

Now when I run the app, everything is fine and my freeway layer is loaded on top of Basemap. 

Only problem is the 3 vertical loading bar is spinning forever.  The problem is still there even when I re-created a new app with only this widget configured.  (Please see attached screen)

 

If I do not turn on the automatic open, there is no spinning bars. But I have to click on the widget to turn on the freeway layer. 

Is this a bug? How do I grammatically turn off the loading bar? Thank you! 

Attachments

Outcomes