AnsweredAssumed Answered

Upgrade from Desktop 10.3.1 to 10.6.1, system requirements erroneously reports Visual C++ package missing?

Question asked by acagis2 on Apr 29, 2019
Latest reply on May 17, 2019 by jryan-esristaff

Trying to upgrade from 10.3.1 to ArcGIS Desktop 10.6.1, setup.exe won't run. When I try to run setup.msi (UI and silently), I get an error "Desktop 10.6.1 requires Microsoft Visual C++ 2017 Redistributable (x86) 14.12.25810 or greater to proceed". I do indeed have this package installed (tried with actual 14.12.25810 package and also newer version). Have tried uninstalling/reinstalling with new C++ download from Microsoft. Nothing working. Any ideas?

 

Outcomes