AnsweredAssumed Answered

Data Interoperability installation problems

Question asked by deleted-user-l__poa7CURkm on Mar 11, 2019
Latest reply on Mar 11, 2019 by bharold-esristaff

I'm trying to re-install the Data Interoperability Extension for ArcGIS Pro 2.3 after experiencing problems using the UK Data Loader toolset. I am the named user for the extension. The Pro extension is currently not installed on my machine. The Desktop Extension (10.4.1) is installed.

 

When I go through the installation wizard for the extension it always gets to a point where the installation fails. The following messagfe is given.

 

"Data Interoperability for ArcGIS Pro requires that ArcGIS Pro 2.3 be installed on the system. Please rerun this setup after installing ArcGIS Pro 2.3".

 

The annoying thing is that  ArcGIS Pro 2.3.1  IS installed on the system. This has now happened to me on two different machines and I am at a total loss as to how to remedy the problem. I currently have a support call open (for a second time after spending a month trying to resolve the problem back in December), but thought it would be worth putting it out to the user base too.

 

Have any other users ran into a similar problem? and If so, have you any pointers as to how to proceed?

Outcomes