AnsweredAssumed Answered

What ArcGIS SDK for .NET version works with ArcGIS 10.5?

Question asked by jbridwell_Dewberry on Feb 1, 2019

Hey all,

     My IT support doesn't have the arcObjects folder that came bundled with my ArcGIS Desktop10.5 (where the ArcGIS SDK for .NET should live). I am trying to download the SDK through ESRI but I am not sure what version of the SDK to get. Does SDK version 10.5.1 work for ArcGIS Desktop version 10.5? 

Outcomes