AnsweredAssumed Answered

Arcgis Indoor: Output with Wrong Coordinate System

Question asked by pan_gis on Jan 22, 2019

Hi guys,

I am trying to use the Solution ArcGIS Indoor with my own data.

 

DWG georeferenced and with a world file. I set the configuration file, imported the table and so on, I start the CAD to GIS task (first issue the tool doesn't read the config file, so I fix all entries manually.)

 

I set the right Coordinate System: WGS84 UTM 34N

I tried both the ArcGIS Indoor Model and the Local Government Indoor Model as Output

but when I run the tool the output is always the same: both the GID and the LGIM generated are in WGS84 UTM 11N which is the CS of the demo data.

 

My QC has data inside and they line up correctly but what is inside the other Geodatabases are in the wrong CS.

 

I tried to project, define, but when I try to find the feature in the map they are not there (the extent of the feature is not defined, indeed).

The features exist as the table of attribute is full of features.

 

Can't find the mistake. Any clue?

Thanks!

 

Solutions

Outcomes