AnsweredAssumed Answered

Create feature class in ArcPro - default resolution and tolerance very low

Question asked by jessie_reach on Jan 15, 2019
Latest reply on May 14, 2019 by SHarris-esristaff

When I create a new feature in a newly created feature class in ArcPro, the vertices always move away from where I placed them. Points move to another location, and polygons remove some vertices. If the polygon is too small, it disappears altogether. I suspect that the default tolerance and resolution in the ArcPro Create Feature Class tool are too low. I did not use to have this problem in ArcPro. It might have started to occur after I installed a patch. I am currently running 2.2.4. 

 

Is this a bug or is there something wrong with my own default settings or program? I have tried to change the settings manually when creating a feature class, but have not been able to find what all the default settings should be, and have run into problems. Examples of my issues creating vertices are below. 

 

Points example: I tried to create a point (red star) by clicking on top of the green dot (labeled Other), it moved it into the nearby road.

Polygon example: I traced the lake on this basemap, and when the new polygon (in purple) was finalized, it removed vertices making a very jagged polygon. 

So far my only workaround is to copy and paste an existing feature class, delete all features, and start from there. Please help!

 

Thank you,

 

Jessie

Outcomes