AnsweredAssumed Answered

Adjoint Catchment Processing Error

Question asked by fgpilone_CSMGIS on Dec 1, 2018
Latest reply on Dec 2, 2018 by fgpilone_CSMGIS

Hi Everyone.

 

I have been working on an Arc Hydro project for the past 3 days now, trying to delineate small watersheds from about 60 pour points for a school project. I've been doing a good amount of terrain pre processing - stream definition -> stream segmentation -> Catchment Grid Delineation ->Catchment Polygons -> Drainage Line Processing, and I plan to use adjoint catchments and then the batch watershed tool. So far, everything has worked until I get to adjoint catchments. I'm working from a network (z-drive) geodatabase, and I have saved everything to the local c-drive as per other threads, but the error still occurs at Adjoint Catchments. When I run Adjoint Catchments, nothing is accomplished, the processing just continuously goes and goes, and a popup error comes up in the background shortly after the tool begins (as it's own window, see attached) that says: ESRI.APWR.Ap.Framework createpTable, -5641 System.Runtime.InteropServices.COMException(0x80004005): Error HRESULT E_FAIL had been returned from a call to a COM component. And then some more errors (see attached).

 

I have no idea what to do, this is an introductory GIS class, so I'm not very familiar with the program. This project is due very, very soon, so I really need some help.

 

Thanks for everything.

Attachments

Outcomes