AnsweredAssumed Answered

Problems exporting tables to excel

Question asked by JParker808 on Sep 27, 2018
Latest reply on Oct 8, 2018 by KGerrow-esristaff

When I export a table to excel, it changes the times of the entries.  It had been adding 10 hours, I'm guessing to make it compliant with UTC, but now it switched and is subtracting 12 hours.  Date/Time stamp on AGOL is correct when I view it in the Data View Tab, but I can't manipulate it there, so I have to export it to Excel.  When I do that, it always changes the times.  Is there a setting I can change?  What's the reason its doing this?

Outcomes