AnsweredAssumed Answered

Error 999999 Failed to execute computecameramodel help please!

Question asked by ghazzali76 on Sep 21, 2018
Latest reply on Oct 1, 2018 by ghazzali76

Hi Everyone, New user to Arcgis Pro and having inconsistent results trying to produce orthomosaics.

 

Error 999999 Computecameramodel

 

The error code is 999999 and the error message is failed to execute "ComputeCameraModel".

 

I tried working with a smaller sample of images. The camera used is the Mapir Survey 3N and I have populated the camera parameters with the correct Focal length, Pixel size and columns and rows.

 

Here is a copy of the logs.

 

Queued...
Running...
Building image collection...
Start Time: Friday 21 September 2018 14:24:19
2018-09-21T14:24:33.256: Loading raster datasets
2018-09-21T14:24:33.330: Completed crawling 23 data source items. Added 23 mosaic dataset items.
2018-09-21T14:24:33.335: Synchronizing crawled data source items
2018-09-21T14:24:33.371: Synchronizing items associated with raster type instance 'UAV/UAS' [ID: 1].
2018-09-21T14:24:34.288: Estimating raster statistics for mosaic dataset.
2018-09-21T14:24:34.960: Completed synchronization: 23 items selected, 23 items synchronized.
2018-09-21T14:24:35.692: Computing cell size levels
2018-09-21T14:24:35.694: Computing unique cell size values
2018-09-21T14:24:35.796: Computing maximum cell size values
2018-09-21T14:24:35.817: Computing minimum cell size values
2018-09-21T14:24:35.833: Updating visibility values of selected items
2018-09-21T14:24:35.880: Computing maximum cell size for mosaic dataset
2018-09-21T14:24:35.897: Completed computing cell size ranges.
2018-09-21T14:24:35.989: Completed building boundary.
Succeeded at Friday 21 September 2018 14:24:38 (Elapsed Time: 18.77 seconds)

--------------------------------------------------------------------------------------

Queued...
Running...
Computing Block Adjustment...
Start Time: Friday 21 September 2018 14:26:25
Computing initial tie points...
Analyzing initial tie point coverage...
1 2018_0917_044116_220
2 2018_0917_044119_222
3 2018_0917_044121_224
4 2018_0917_044124_226
5 2018_0917_044127_228
6 2018_0917_044129_230
7 2018_0917_044132_232
8 2018_0917_044134_234
9 2018_0917_044141_240
10 2018_0917_044144_242
11 2018_0917_044146_244
12 2018_0917_044149_246
13 2018_0917_044151_248
14 2018_0917_044154_250
15 2018_0917_044156_252
16 2018_0917_044449_394
17 2018_0917_044452_396
18 2018_0917_044454_398
19 2018_0917_044457_400
20 2018_0917_044459_402
21 2018_0917_044502_404
22 2018_0917_044504_406
23 2018_0917_044507_408
23 unsolvable images removed.
Estimating initial orientation...
ERROR 999999: Something unexpected caused the tool to fail. Please refer to the error help for potential solutions, or contact Esri Technical Support http://esriurl.com/support.
Failed to execute (ComputeCameraModel).
Failed at Friday 21 September 2018 14:27:56 (Elapsed Time: 1 minutes 31 seconds)

 

I've also attached a sample file.

 

Apologies if not posted in the correct place and Mods feel free to move if necessary. 

 

Any help is greatly appreciated!

Attachments

Outcomes