AnsweredAssumed Answered

Printing custom report with geopoint question within a repeat possible?

Question asked by k.brown on Sep 11, 2018

Hello, I am having difficulty printing reports using the custom Report(Beta) that contain a geopoint question within a repeat.  The numerous geopoint images appear just fine in the default report view that appears in the right pane within the website, however, when I attempt to make a custom report I receive the following error: "print map failed for Geopoint Question:{"error":{"code":500,"message":"Error performing execute operation","details":[]}}." 

 

To test, I downloaded the default template and used that to print to Word without any errors.  I made edits to the template by removing some of the unnecessary questions/responses and then the error occurred.  Now even the default template is producing the same error even though I did not make any changes to the template or edit the data. I cleared my browser cache, tried different browsers, and still the default template is not working. 

 

To further test, I went through the same steps using the “Calculate location from geopoint” example form found in Survey123 Connect and modified that form only by moving the geopoint question to be within a repeat a still unable to print using the custom Report(Beta).   

 

Survey123 Connect being used is v 3.0.127 and the Survey123 field app is 3.0.149

 

Can you please provide me any insight into whether or not printing to Word with geopoint question contained within a repeat is possible?

 

Thank you

 

Outcomes