AnsweredAssumed Answered

Unable to Load Error Occurred on Creating New Project in VS2015

Question asked by Mats_Hardy on Aug 17, 2018
Latest reply on Aug 27, 2018 by Mats_Hardy

I have installed ArcObjects SDK for .Net 10.4.1 on Visual Studio 2015 years ago. Recently, I have uninstalled ArcObjects and then installed ArcObjects 10.4.1.5686. After that, when I create a new desktop class library project, "Unable to load assembly 'ESRI.ArcGIS.Version'" error is prompted. The creation is failed. Are there any ways to resolve the problem?

Outcomes