AnsweredAssumed Answered

iTunes Connect: SDK version issue

Question asked by paul.haakma on Jun 20, 2018
Latest reply on Jun 20, 2018 by paul.haakma

Hi - a question for the AppStudio team. When submitting an app to iTunes that was built with AppStudio v2.x I get the following warning message. Will this be resolved on the build servers before July 2018 (a week or so away).

 

Dear Developer,

We identified one or more issues with a recent delivery for your app, "xxxxxxxxxx". Your delivery was successful, but you may wish to correct the following issues in your next delivery:

SDK Version Issue - In July 2018, iOS app updates submitted to the App Store will need to be built with the iOS '11.0' SDK or later, included in Xcode [9.0] or later. Make sure to update Xcode for future app deliveries.

After you’ve corrected the issues, you can use Xcode or Application Loader to upload a new binary to iTunes Connect.

Best regards,

The App Store Team

Outcomes