AnsweredAssumed Answered

quick report template problem failed to load project

Question asked by gamels on Apr 23, 2018
Latest reply on Apr 23, 2018 by NManocha-esristaff

Hi,

we are making an app and last week seems all are fine.

 

today, we edit some table in the AGOL and loaded up in AppStudio and today we have a problem.

1:file:///sdcard/ArcGIS/AppStudio/Apps/e32ffc1bd66645afa1cb0b302b07c75b/app.qml:19:1: Type QuickReportApp unavailable
2:file:///sdcard/ArcGIS/AppStudio/Apps/e32ffc1bd66645afa1cb0b302b07c75b/QuickReport/QuickReportApp.qml:1278:9: Type AddPhotoPage unavailable
3:file:///sdcard/ArcGIS/AppStudio/Apps/e32ffc1bd66645afa1cb0b302b07c75b/QuickReport/pages/AddPhotoPage.qml:112:5: Type CameraComponent unavailable
4:file:///sdcard/ArcGIS/AppStudio/Apps/e32ffc1bd66645afa1cb0b302b07c75b/QuickReport/controls/CameraComponent.qml:14:1: module "ArcGIS.AppFramework.Dialogs" is not installed
we thought that the smartphone has a problem
and we are test this out in the computer. but the same problem.

1:file:///C:/Users/pc/ArcGIS/AppStudio/Apps/e32ffc1bd66645afa1cb0b302b07c75b/app.qml:19:1: Type QuickReportApp unavailable

2:file:///C:/Users/pc/ArcGIS/AppStudio/Apps/e32ffc1bd66645afa1cb0b302b07c75b/QuickReport/QuickReportApp.qml:1278:9: Type AddPhotoPage unavailable

3:file:///C:/Users/pc/ArcGIS/AppStudio/Apps/e32ffc1bd66645afa1cb0b302b07c75b/QuickReport/pages/AddPhotoPage.qml:112:5: Type CameraComponent unavailable

4:file:///C:/Users/pc/ArcGIS/AppStudio/Apps/e32ffc1bd66645afa1cb0b302b07c75b/QuickReport/controls/CameraComponent.qml:14:1: module "ArcGIS.AppFramework.Dialogs" is not installed

so, what would be the problem?
we are using Quick Report Template.
I hope you can address our problem..
Best Regards,
-Rommel

Outcomes