AnsweredAssumed Answered

Enabling editing causes feature layer to not display

Question asked by Chris.Dunn@maine.gov_maine on Feb 15, 2018
Latest reply on Feb 20, 2018 by KGerrow-esristaff

I have a hosted feature layer in ArcGIS Online that does not display after I check the "Enable Editing" box on the settings page. When I add it to a map I see the orange circle in the bottom-left with the warning, "The layers did not draw completely. There may be too many features to display. Try zooming in to a smaller area." There are only 97 features. When I uncheck Enable Editing it works fine.

 

I am the data owner. I created the feature layer from a shapefile I uploaded. I have tried different combinations of the various editing settings and nothing seems to make a difference. I've also tried deleting everything and starting over and I get the same error. The layer opens in ArcGIS Desktop and Collector just fine.

 

I'm still pretty new to ArcGIS Online so if anyone has suggestions for settings that may need to be changed or where to look to see what's going on I would greatly appreciate it. Thanks!

Outcomes