AnsweredAssumed Answered

Using Python3 modules in GP Service

Question asked by modybsystematics-co-il-esridist Employee on Feb 6, 2018
Latest reply on Feb 8, 2018 by JQuinn-esristaff

Hello all

 

I have a gp tool I wrote in Pro that uses some python libraries that exists only for Python 3 and I would like to publish a GP service for that tool.

As far as I know (see here: FAQ: What version of Python is used in ArcGIS? ) Python 3 is not installed with Server.

Is there a way to do it?

 

Thanks

Outcomes