AnsweredAssumed Answered

Line data offset on one computer but not another, why?

Question asked by Tville_GIS on Jan 24, 2018
Latest reply on Jan 26, 2018 by Tville_GIS

Hi all,

 

So today we are experiencing an interesting anomaly that I have never come across before.  Our Engineering Department has a standard map that they access for viewing various utility and road system data sets. It is a common map saved to a folder on the sever.  Today when they opened the map (on various computers) they noticed that items like road center line and other line were off by about 25 feet from the aerial imagery (ESRI World Imagery).  That part is not too crazy to us, we know that  there are quite a few variables that could have caused this. 

 

Now for the crazy part.  In looking into this issue I opened the same map from the same folder on the server using the same version of ArcMap and same version of the data.  When I did this, everything lined up as expected.  There was no offset of the lines.  Several of the others using the map closed ArcMap, rebooted their computers and opened the same map, they got the same results as before where the lines were offset by about 25 feet. 

 

So any ideas on why when they open the map they are showing an offset of the data by about 25 feet and yet when I open the same map on my computer everything lines up correctly.  Is there some setting or configuration that we are missing? 

 

Thanks all for your assistance in the mystery of the offset lines.

 

Duane 'JT' Treadon, GISP

Director of GIS | City of Thomasville | Engineering

Office: (229) 227-4023 | Cell: (229) 221-5991

111 Victoria Place | P.O. Box 1540 | Thomasville, GA | 31799

The Power of Community. The Power of Service.

Outcomes