AnsweredAssumed Answered

Issue importing CSV to Feature Service

Question asked by gheide_ewu on Jan 22, 2018
Latest reply on Jan 22, 2018 by gheide_ewu

I am having issues within importing csv files into a feature service. When I import the csv to feature service everything seems fine in the details page, but when I bring that feature service into a map the points will not display (little circle saying to zoom in or too many features). I zoom in and nothing changes.It is not because there are too many data points, there are only five entries. The data is from the Getting to Know Web GIS exercises book Chapter 3.  I tried looking for help on Geonet, but most issues are related to referencing to many data points, but that is not the issue. It seems like there is a problem with csv files importing and I am not sure why. I tried making a different csv file form excell, same issue.

 

I can bring the csv file directly into a map as a layer and it displays correctly. So it seems to me an issues with converting the csv file into features service.is the problem, but I am not sure why. 

 

Has anyone run into a issue with converting a CSV files to feature service but the map won't display the points. Any help is appreciated.

 

Below is the file that I got form the ESRI press website that I am trying to import but having issues with.

Attachments

Outcomes