AnsweredAssumed Answered

Unable to update ArcGIS Runtime SDK for iOS from 10.2.5 to 100.1.1

Question asked by Madios24 on Nov 30, 2017
Latest reply on Dec 4, 2017 by NFurness-esristaff

I'm using ESRI maps in my application, currently due to some features we are sticking the cocoa pods version to 0.39.0. Now i'm trying to update ArcGIS runtime sdk version to 100.1.1 from my earlier version which is 10.2.5. So i have made the modifications in my pod file which pointing to v 100.1.1 and when i run pod install, i'm getting the below error.

 

Analyzing dependencies

[!] Unable to satisfy the following requirements:

 

- `ArcGIS-Runtime-SDK-iOS (~> 100.1.1)` required by `Podfile`

- `ArcGIS-Runtime-SDK-iOS (~> 100.1.1)` required by `Podfile`

- `ArcGIS-Runtime-SDK-iOS (~> 100.1.1)` required by `Podfile`

- `ArcGIS-Runtime-SDK-iOS (~> 100.1.1)` required by `Podfile`

 

[!] CocoaPods was not able to update the `master` repo. If this is an unexpected issue and persists you can inspect it running `pod repo update --verbose`

 

My question is the latest v 100.1.1 compatible with cocoa pods v 0.39.0? 

Any help is much appreciated.

 

Thank you.

Outcomes